Citrix

XenServer Hardware Compatibility List

VNX Series

Name VNX Series
Vendor Dell EMC
Product Version Supported Features
XenServer 6.0.2 Fibre Channel, NFS, SAN Boot, iSCSI
XenServer 6.1.0 Fibre Channel, NFS, SAN Boot, iSCSI, iSL
XenServer 6.2.0 Fibre Channel, NFS, SAN Boot, iSCSI, iSL
XenServer 6.5.0 Fibre Channel, NFS, SAN Boot, iSCSI
XenServer 7.0.0 Fibre Channel, NFS, SAN Boot, iSCSI
XenServer 7.1.0 CU1 Fibre Channel, Multiple, SAN Boot, iSCSI
XenServer 7.4.0 Fibre Channel, Multiple, SAN Boot, iSCSI
XenServer 7.5.0 Fibre Channel, Multiple, SAN Boot, iSCSI
XenServer 7.6.0 Fibre Channel, Multiple, SAN Boot, iSCSI
Comments

Please refer to the EMC E-Lab Interoperability Navigator(https://elabnavigator.emc.com/) for tested and supported array versions. Citrix is restricting support for ISL on XenServer 6.1 to VNX Block OE version 5.31 and later used with SMI-S Provider version 4.4.0.2 or 4.5. ISL requires EMC VNX licenses for SnapView and SANCopy.